[WordPress] Force Strong Passwords, sécuriser les accès à un blog


Ces derniers temps on entend de plus en plus parler de tel ou tel site qui s’est fait hacker parce que les mots de passe utilisés étaient trop simples.

 
Force Strong Passwords est un plugin pour WordPress qui comme son nom l’indique permet de forcer les utilisateurs (administrateurs, rédacteurs, …) à choisir un mot de passe robuste.
Il réécrit pour cela en PHP la jauge de force des mots de passe par défaut de WordPress. Tous les utilisateurs avec des droits particuliers (ceux qui peuvent publier ou éditer des billets et envoyer des fichiers) sont concernés.

strong-password

Avec ce plugin, impossible de choisir un mot de passe trop simple malgré l’avertissement de la jauge.

Toujours utile si son site propose ces droits aux utilisateurs, comme un blog collaboratif par exemple.

Téléchargez le plugin Force Strong Passwords